Skip to main content

X-Docs - Response to Log4J Remote Code Execution Vulnerability - News / General News - Life Science

Dec 20 2021

X-Docs - Response to Log4J Remote Code Execution Vulnerability

Authors list

Background
Apache Log4j vulnerability - CVE-2021-44228 affects the popular open-source logging framework adopted by several Java based custom and commercial applications.

X-Docs

We do not use the Log4J library in the X-Docs suite of products. So the vulnerability doesn't affect X-Docs.

Helpful Unhelpful